What’s new

Date API level QiSDK Optional Libraries IDE Tools AVD Plugin
01/08/19 5 1.5.3 Conversational Content 0.13.0 - Localization 0.7.7 2.9.3.135 2019-05-15 1.3.7

More…

Documentation improvements

More…

QiSDK

Version Contains

1.5.3

level_5 (continued)

  • Bug fix #44405 Invalid services after a naoqi restart

More…

Plugin

Version Contains

1.3.7

  • Fix bug #44298 Impossible to download / update the Animation Editor.

More…

See also: Pepper SDK on Jet BRAINS.

AVD

Version Contains

2019-05-15

  • Bug fix #44092 Android emulator doesn’t start in version 29.0.6

More…

Conversational Content Library

Version Contains

0.13.0

  • Bug fix #43961 when the chat is canceled the future finished with success
  • Bug fix #43988 Not understood topic name is not in dlg_ namespace
  • Bug fix #43962 ConversationalContent.makeChat requires a List<Chatbot> as an argument when using the kotlin language, unlike in java
  • Bug fix #43953 ConversationalIntent library should be implemented with a builder

More…

Localization Library

Version Contains

0.7.7

New kdoc: Localization Library.

More…

Known Issues